PluginCalendar14

提供: GeeklogJpWiki

目次

Geeklog1.5の場合

カレンダプラグインを改良したcalendarjp(dengenさん作)をご利用ください。

calendarのコンテンツを引き継いでインストールされます。


Geeklog1.4の場合

サポート掲示板 不具合についての報告がありました。現在配布している最終パッケージにて対応完了しています。

http://www.geeklog.jp/forum/viewtopic.php?showtopic=10936

不具合内容

カレンダーで1桁月から2桁月をまたぐ場合

エラー 終了日時をただしく入力してください。

とメッセージが出ます

対策(Geeklog1.4.1用)

public_html/admin/plugins/calendar/index.phpの456と467行目

変更前:

if ($dateend < $datestart) {

変更後:

if (strtotime($dateend) < strtotime($datestart)) {
個人用ツール